Welche technischen Voraussetzungen brauche ich für HUMANOO?

Du benötigst ein Smartphone, das entweder Android (ab der Betriebsversion 8.0) oder iOS (ab der Betriebsversion 13) unterstützt.

Der Service für Nutzer, die immer noch die iOS 12-Version haben, wird nicht abrupt eingestellt. Wir empfehlen jedoch, auf eine neuere iOS-Version zu aktualisieren.

Wenn dein Gerät keine der neuen iOS-Versionen unterstützt, solltest du Folgendes wissen:

  • Neue Features werden nicht auf iOS-12-Geräten zur Verfügung gestellt
  • Du kannst die HUMANOO Version 7.6.0 weiterhin verwenden - wir werden jedoch unseren Support dafür einstellen.
  • Solltest du die HUMANOO App auf einem iOS-12-Gerät löschen, gibt es leider keine Möglichkeit, diese wieder über den Appstore zu beziehen


War diese Antwort hilfreich? Ja Nein

Feedback senden
Entschuldigen Sie, dass wir nicht hilfreich sein konnten. Helfen Sie uns, diesen Artikel zu verbessern und geben uns dazu ein Feedback.